[gelöst] Fehlerhafter STL-Export

Alle Fragen, die Sie zu DesignCAD, DC Toolkit und FileLinker haben.
Antworten
1udo1
Beiträge: 21
Registriert: Dienstag 1. Dezember 2020, 23:51

[gelöst] Fehlerhafter STL-Export

Beitrag von 1udo1 »

DesignCad 2019 v26

Hallo,

das Objekt wird als STL-Datei nach dem Export fehlerhaft angezeigt.

Was könnte die Ursache für die fehlerhafte STL-Datei sein?

Habe DesignCad noch mal neu gestartet, Objekt noch einmal als STL exportiert, der Fehler bleibt.
kasten 2.png
kasten 2.png (40.57 KiB) 239 mal betrachtet
2 Bohrungen sind o.k. Die 3. Bohrung ist halb geschlossen, die 4. Bohrung fehlt.
kasten 0.png
kasten 0.png (50.24 KiB) 239 mal betrachtet
kasten 1.png
kasten 1.png (56.98 KiB) 239 mal betrachtet
1udo1
Beiträge: 21
Registriert: Dienstag 1. Dezember 2020, 23:51

Re: Fehlerhafter STL-Export

Beitrag von 1udo1 »

Ich habe den Kasten noch einmal neu erstellt.

ice_screenshot_20210219-200200.png
ice_screenshot_20210219-200200.png (34.15 KiB) 236 mal betrachtet

Auch hier ist der STL Export fehlerhaft


ice_screenshot_20210219-200653.png
ice_screenshot_20210219-200653.png (49.6 KiB) 236 mal betrachtet
Digibike
Beiträge: 56
Registriert: Montag 23. Juli 2018, 21:18

Re: Fehlerhafter STL-Export

Beitrag von Digibike »

Hast du es mal repariert? Wie hast du die Bohrungen den erzeug?
Komplett über die Objektgrenze hinaus geschnitten oder genau auf Objektgrenze (z.b. Objektbreite 20 bei Position 0, Subtraktionskörper breite 20 beginnend bei 0 oder in dem Fall -1 und Breite 22)? Wenn du nämlich exakt auf Maß "schneidest" bleibt teilweise eine "Haut" stehen...

Gruß, Digibike
1udo1
Beiträge: 21
Registriert: Dienstag 1. Dezember 2020, 23:51

Re: Fehlerhafter STL-Export

Beitrag von 1udo1 »

Hallo Digibyte,

Danke für Deinen Hinweis. Das könnte die Ursache sein. Habe bei einem Körper 20mm auch 20 mm Bohrung gewählt. Werde zukünftig die Bohrung etwas weiter extrudieren....
Reissich
Beiträge: 4
Registriert: Samstag 25. August 2018, 20:13

Re: Fehlerhafter STL-Export

Beitrag von Reissich »

Hallo,
habe dieses Problem auch. Abhilfe laut DcUser:
Als 3mf Datei exportieren, mit 3D Builder (in Windows 10 enthalten), öffnen und reparieren und als STL exportieren. Habs probiert funzt einwandfrei.
Gruß Reissich
Antworten